Requirements

For the script to work you need a server running PHP (ver. 5.2 or above recommended), with GD library enabled.

You don't need a database.